Error Code =248 - Can't login since June 13th Update

  • Hey,


    whenever I'm trying to login to any Guild Wars 1 account, I'm getting an Error message with the code =248. That code is neither explained nor listed here. I'm having this issues since the update was released this morning. It says:


    "Network error .


    Please check your connection to the Internet and try

    again. (Code=248)"


    Does anyone of you have the same issue / know how to fix this? I've tried the usual procedure that was supposed to help with the new form of authentification; but I don't even receive an activation code or anything, since I can't login at all. My internet works fine elsewhere.


    Thanks a lot in advance,

    Foxy

    Finder's Fee: WTB q8 15^50 Recurve Bow (Any Skin) with 216g Value

  • Started GW as a admin? Maybe your local UAC is broken.


    Edit: Access problems could also be related to Anti Virus, GPOs etc....

    Edited once, last by evo ().

  • I am running Guild Wars via Crossover on an Apple Device. That program usually always claims to be the admin, as far as I know - so there's no "run as admin" option available.

    Finder's Fee: WTB q8 15^50 Recurve Bow (Any Skin) with 216g Value

  • I have the same issue (among others) and my computer has no other choice (there is ONLY admin...old xp computer)....so yeah, running as admin, can get to log in screen and then code 248 (my other computer is still have serious error has occurred).


    /sigh

    10305.gifwhere is the 'all you can eat' cookie bar? :cookie:

  • Uh, that doesn't rule out problems related to new privilege eval behaviour :-/


    E: XP has a hidden admin roll.


    Did you guys try to patch via -image?

  • no, I was not able to do that (erred out on that).

    I checked on my computers and I AM the admin on both (there are no other users).


    I was able to get in for a bit before the last update (with the -nosound) but alas, now nothing.

    10305.gifwhere is the 'all you can eat' cookie bar? :cookie:

  • Try it with your audio hardware kernel level disabled please, I observed some issues as well but won't be able to turn on Olly until Sunday to take a look

    Edited once, last by evo ().

  • I dont know what you mean (am not a techie person), though I did try with -nosound in the command line (if I understand) and it does not work from that now.


    as for other programs (virus scanners, etc) dont have any of that on these computers.

    10305.gifwhere is the 'all you can eat' cookie bar? :cookie:

  • Update: I fixed it reinstalling GW as a Windows 7 Bottle, as it was a Windows 2000 Bottle before. Now everything works just fine.

    Finder's Fee: WTB q8 15^50 Recurve Bow (Any Skin) with 216g Value