[Resolved] Cannot save skill templates

  • Hi Guys,


    So I've recently returned and discovered that I cannot save any skill templates, thinking due to Windows 10 now treats all folders as read only.


    Just before posting I did manage to save a single template, even rename it, but now I don't seem to do it again.


    I tried googling and then excetuing all listed solutions on changing the folder from read only but with no success.


    Could someone please let me know if they know of any workarounds?


    Thank you in advance!


    Cheers,

    Zes

  • Thanks for the reply bsoltan!


    Forgot to mention that I have also already tried adding GW to my AV exceptions and also disabling it.


    I will try uninstall it too then I guess, see if that might work.


    Edit: Ok that actually resolved it... thank you so much! :) this can be closed then

    Edited once, last by Zes ().

  • Zes

    Changed the title of the thread from “Cannot save skill templates” to “[Resolved] Cannot save skill templates”.