Sound Popping Sound

  • in your windows system tray notification icons thingy click on the speaker for volume options and open the mixer. Check if maybe for some reason the system volume is at a normal level but the gw one is on max. Usually windows balances them and I'm partially an idiot but it sounds like certain tracks of the gw background music are peaking out.

    One other idea is maybe try going to options>sound in gw and hit the 'set to default' option then readjust stuff, I've had the gw audio options get funky before like music on max but I had the slider down and resetting to defaults fixed it.

    ꚛꚙꚛ Ouch My Assassin | Raise R Bladez ꚛꚙꚛ