screenshot

  • Hello,


    Until recently I have been able to take screenshots in game with the printscreen button. Now when I hit the button, the cursor just blinks. There is no message that says a screenshot was taken. There is no new screenshot in my folder. Although, if I open paint and paste the screenshot I wanted to take is displayed. I haven't changed any settings on my computer recently so the only thing that came to mind that might be causing this is the recently game update on 4/6 as this was the first time I tried to take a screen since then. I was wondering if anyone else might be experiencing this problem.

  • personally, I find anti virus useless on Windows 10.


    Windows Defender, Malwarebytes (free version), are enough in most cases.


    On the web browser 2 extensions; a tracker blocker: for example: Ghostery, and an ad blocker: for example: uBlock origin.


    This is much more effective than an anti-virus (free, paid) provided that you have a well-informed mind.

  • I had tried that. I ended up doing a bunch of updates. Turns out my antivirus decided to start blocking gw and wasn't notifying me until I updated it.

    Thanks a lot - I had the same problem and this was the solution. For anyone else reading this: I added gw.exe to the list of exceptions, and I was immediately able to save builds and screenshots again.

    Unfortunately, my work requires me to use AV.