Texmod/Umod

  • So I was playing and heard about these programs, I was interested in changing my UI and was even thinking about a Carto Mod to make it slightly easier with seeing what I need to unlock (since I have bad eyes I thought this might help.)


    So I looked them up. Can't find a link to Texmod that is good and heard it wasn't being developed anymore, so I thought I would use Umod, the wiki said that it was similar to it and could even run the old files that Texmod could run so I download Umod, downloaded the files from the wiki and have been trying for the past 2 hours to get it to work and I am ready to take a sledge hammer to my computer.


    So please anyone who has experience with either of these programs that could help me would be great.

  • I haven't tried UMod (have heard it is somewhat more difficult to get working, though whether this is true or not I don't know) but TexMod has always met my needs. Sometimes wrong textures will pop up in the distance but that's a minor cosmetic thing. Also turn off shadows (or something along those lines) to prevent a black box trailing your character.


    It can be downloaded from here: https://code.google.com/archive/p/texmod/downloads?page=2
    Grab texmod.zip. I've only ever used the 0.9 beta version.


    Usage instructions: http://wiki.guildwars.com/wiki/File:RunMod_Tutorial.jpg

    d78dd1d.jpg

  • So I tried downloading the texmod suggested and did what the instructions said but I get "Shit Happened! Doh!" and my anti virus pops up saying there's a trojan virus. So I don't know what I did wrong.

  • Do it the oldschool way like I did. Line the maps up and alt-tab like a boss. I still have the EotN cartog to do, and will be alt-tabbing then as well.


    Max

    "We are all in the gutter, but some of us are looking at the stars" - Oscar Wilde

  • So I found a way to get Umod working so I am going to be using it for now so thank you guys for the help. (Also thank you an old reddit thread.)


  • As a quick note, I don't think that uMod 2 works with Guild Wars. You must use uMod 1 (e.g. r44).


    The default version does not work as you say however the developer released modified dll's in an issue ticket on the repository (before googlecode repos were archived) that worked with guild wars. Im not at my desktop atm but i can upload it when i have the chance


    EDIT: Here it is http://www.filedropper.com/umod